Announcement

Collapse
No announcement yet.

How do I?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    OK, that popup is a bit weird and very confusing.

    1. Click the popup
    2. Type the text you want to see as the "click me" text before the spoiler
    3. Click OK. It will be added to the text box
    4. Add your spoiler text between the tags

    Basically the format is

    [SPOILER=Click here to see spoiler]This is the text I want to hide[/SPOILER]

    In action it looks like

    Click here to see spoiler: Show
    This is the text I want to hide

    Comment


      Let's see if I've followed you correctly: Show
      Yes! Thanks very much.

      Comment


        Er... has that worked? When I click 'Show' nothing happens, but it should reveal 'Yes! Thanks very much.' Your demonstration post works perfectly but from my end it looks like mine is still missing something. I've gone back into mine and edited to make sure I'm following your instructions exactly but still can't reveal my hidden text, even though when I click 'edit' it's still sitting there between the tags.
        Last edited by Sam; 08-08-2021, 06:43.

        Comment


          Originally posted by Sam View Post
          Let's see if I've followed you correctly: Show
          Yes! Thanks very much.
          You’ve followed it exactly and no it hasn’t worked. Back to the drawing board for me then…

          Comment


            Hmm... I think that it works on the first instance of a spoiler on the page and not for subsequent instances. Because mine says "Open" for the link and your says "Show".

            Comment


              And now I've completely broken it. Go me.

              Comment


                Originally posted by Snake Plissken View Post
                Hmm... I think that it works on the first instance of a spoiler on the page and not for subsequent instances. Because mine says "Open" for the link and your says "Show".
                Oh yeah! How odd.

                Comment


                  I realise we're probably all pretty clear on this now, but how do I reliably upload photos? Whichever method I use I get an error message telling me, "Upload failed. You are not allowed to upload files with the extension jpg."

                  Comment


                    Same.
                    I can do it on my phone easily. But on the real computer, it never works. It offers a very complicated list of options, and regardless of if I try to upload it from a link or from a file on my computer, it says it can't do it, even though I know it will accept that file format because it works on the mobile version.

                    Is there some way to just make the mobile version the version it always offers?

                    Comment


                      Originally posted by Furtho View Post
                      I realise we're probably all pretty clear on this now, but how do I reliably upload photos? Whichever method I use I get an error message telling me, "Upload failed. You are not allowed to upload files with the extension jpg."
                      This has been a constant bugbear for months. There doesn't seem to be an absolutely reliable fix. To some extent it's browser compatible, but inconsistently. For me, Firefox and Safari almost never work, Chrome is better, Brave seems to be best but it's not 100%. Most of the time I end up posting images from a web storage site via the 'image' icon.

                      Comment


                        I am wondering if this might be a hidden file size issue, because it virtually never happens to me regardless of platform, though I rarely post photos from my phone and never from my cameras

                        Comment


                          That's possible. Though I generally reduce the size of my images considerably before I attempt to post them.

                          Comment


                            Okay, what works for me is click on the camera icon. Then click in the "Drag your files here or click in this area" box, then select from desktop. That works, regardless of size, from what I can see. However, if I try to drag the pic into that area it doesn't work. Using Chrome.

                            Comment


                              Thanks, Uncle Ethan , all. I think one very specific route has worked, but can't recall the detail - what you describe here may be it, so I shall try it later.

                              Comment


                                Now that we're away from WSC, I'm going to revisit this as we could now store images directly on the server. WSC disallowed it as they didn't want the responsibility if something dodgy got uploaded without their knowledge.

                                Comment

                                Working...
                                X