Announcement

Collapse
No announcement yet.

How do I?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    #26
    Snake, how does one change the title of a thread one started? That "O'Neill & Keane To Stoke?" thread in Football is no longer accurate, sadly.

    Comment


      #27
      At the moment, I think it is a Moderators thing. What you do is double click next to the thread title and it allows you (well, me) to edit it.

      Comment


        #28
        Originally posted by Lang Spoon View Post
        Of course, you've got the correct MOR chaunteuse VA. Misheard the horrors, now it's coming into supersharp LeeAnn focus. As unwelcome as earhairs getting that song in earworm stereo. Canadians, eh?
        Indeed. Day ruined.

        Comment


          #29
          How to embed Tweets

          1) In Twitter, select "Copy Link to Tweet" (the top choice in the drop down that appears when one clicks on the downward facing arrow in the top right corner of a Tweet).

          2) On OTF, click "Go Advanced" at the bottom of the Quick Reply box

          3) In the expanded reply box, paste the link to Twitter between "Tweet" tags (in square brackets, with a backwards slash in the second one, just as with any other formatting tag).

          No, there is no button for this. Yes, one does need to "Go Advanced"

          Comment


            #30
            In case anyone was wondering.

            Click the Poster name
            Click "Add to Ignore List"

            Comment


              #31
              In case anyone was wondering.

              Click the Poster name
              Click "Add to Ignore List"

              Comment


                #32
                Originally posted by ursus arctos View Post
                How to embed Tweets
                When posters do this I can't tell that they've posted anything. The embedded tweet is completely invisible to me. If it's the entire content of their post I see a blank post and can guess that they've posted an embedded tweet (though I've no idea what it says), but if it's a post containing a comment and an embedded tweet then I have literally no idea that the latter exists. So, I'm increasingly seeing oddly gnomic comments on threads that I'm guessing are accompanied by embedded tweets. It's making the board harder to follow, and the more people who do it the worse it will get.

                So, does anyone else have this problem? And is the functionality offered by embedded tweets over linked tweets worth this confusion?

                Comment


                  #33
                  I find it happens sometimes, but is usually fixed by a refresh. I like the functionality of them because by and large the embedded tweets are ones with images or videos in them, which you can then see in place in the thread.

                  Comment


                    #34
                    Originally posted by delicatemoth View Post
                    When posters do this I can't tell that they've posted anything. The embedded tweet is completely invisible to me. If it's the entire content of their post I see a blank post and can guess that they've posted an embedded tweet (though I've no idea what it says), but if it's a post containing a comment and an embedded tweet then I have literally no idea that the latter exists. So, I'm increasingly seeing oddly gnomic comments on threads that I'm guessing are accompanied by embedded tweets. It's making the board harder to follow, and the more people who do it the worse it will get.

                    So, does anyone else have this problem? And is the functionality offered by embedded tweets over linked tweets worth this confusion?
                    I had this problem, but only in a specific web browser. To be even more helpful, I entirely forgot which one.

                    So, your mileage may vary, but another web browser might help.

                    Comment


                      #35
                      I had to do some jiggery pokery with cookie settings to get the embedded tweets to work in Opera & Vivaldi (I don't remember having issues with Chrome but I've turned all my anti block and tracking stuff off as I pretty much trust snake). I block 3rd party cookies by default but (I think) embedded tweets have their own cookies which count as third party as they are for twitter.com on onetouchfootball.com.

                      Comment


                        #36
                        I suspected it might be a browser issue, which may well be unfixable for me due to having screwed the registry on this laptop. At least I'm not hallucinating it.

                        Comment


                          #37
                          It isn't hard at all to add a link to the post. I will try to do that going forward given the issue.
                          Last edited by ursus arctos; 14-03-2018, 16:45.

                          Comment


                            #38
                            If someone can give me pointers to the actual browser, I can investigate. It is definitely OK in Safari and Chrome across Mac and Windows. I can investigate it with Opera / Vivaldi, but would suggest possibly some aggressive cookie tracking might block things.

                            I'm trying to find time to get v5 of the board up and running. That should help.

                            Comment


                              #39
                              The browser is Google Chrome. I use Ghostery as an adblocker and I added WSC to the 'trusted site' list'; it didn't make any difference to this issue. I just tried Internet Explorer and seem to have the same problem. I can't use Firefox on this laptop.

                              Ursus, that's very considerate of you but as I strongly suspect the problem is my laptop I can't really ask everyone to hold off a feature if they find it useful. I'll bumble along.

                              Comment


                                #40
                                The last few I've done have included a link at the bottom.

                                Example here

                                Can you see the link, or do you just get a completely blank post?

                                Comment


                                  #41
                                  Ah, belt and braces. I like it.

                                  Comment


                                    #42
                                    Originally posted by ursus arctos View Post
                                    The last few I've done have included a link at the bottom.

                                    Example here

                                    Can you see the link, or do you just get a completely blank post?
                                    Yes, that's a link to Mundane Thread II. I can see everything in the quote.

                                    Comment


                                      #43
                                      How do I stop the Earworm thread crashing OTF on my iPad? Basically I have to stay off the thread.

                                      Comment


                                        #44
                                        Hmmm.

                                        I don't have an issue with it using Safari or Chrome on mine.

                                        Do you have some setting that is Autoplaying videos?

                                        If not, it is most likely a memory thing. Consider clearing the cache and history.

                                        Comment


                                          #45
                                          I think ursus means your iPad's memory there, by the way Sits, not yours. To be on the safe side, though, have you considered deleting your own history?

                                          Comment


                                            #46
                                            .............what are you?............,,,,,who is this?..............where.........

                                            Comment


                                              #47
                                              The thread title was aptly chosen, wasn't it?

                                              Comment


                                                #48
                                                Originally posted by Sits View Post
                                                How do I stop the Earworm thread crashing OTF on my iPad? Basically I have to stay off the thread.
                                                Probably running out of memory with the YouTube videos. Hmm. As mentioned, make sure you have Autoplay video turned off in YouTube.

                                                Comment


                                                  #49
                                                  I keep seeing blank posts, followed by people commenting on them. I don't think they're tweets - as I see some tweets elsewhere - but they're obviously links to something. Seems to happen on ursus' and Nef's, but there could be others. I've checked my settings, and I think they're on default. Anyone any ideas?

                                                  Comment


                                                    #50
                                                    Quotes of folk on thread you have Ignore poster function enabled for?

                                                    Comment

                                                    Working...
                                                    X