Announcement

Collapse
No announcement yet.

Bug reports

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Romanian 3/5
    Hungarian 2/9

    Comment


      Spanish: suspenso

      Comment


        ? ? ğ ı ? ş ?

        3/7 for Turkish

        Comment


          If I edit this post, in order to add extra lines of white space both before and after the itemization, the editor will make it look as if I can indeed make those extra lines, but they will disappear upon submitting the post. I get the feeling that the rich text editor tries to be too clever, and eats my input in an unwanted manner. File under "unimportant bugs to perhaps be solved in case of having far too much time".

          Comment


            I got a notification but when I click on it I get a "Sorry, you are not authorized to view this page. For assistance contact the site administrator.". Does that just mean the post got deleted?

            Comment


              Quite probably, yes. Usually when someone quotes someone else by mistake and subsequently deletes their post.

              Comment


                ​ Help please! Firefox installed an update yesterday (Firefox 89.0 on Windows 10 64-bit) which makes the font on the site now almost unreadable for me:



                This is at 100% zoom, if I use 110% or 120% it's a bit better but still doesn't look right, the type is all thin and reedy with irregular spacing and it's really tiring to read (the type actually looks much thinner on my screen than in the screenshot somehow):
                ​​​

                Is there any way I can change the font and size of the text on this site? I went in my user settings but couldn't see a way to do it (I can change the sites colours but not the text.)

                If I change the global settings in Firefox I can make the site display ok (e.g. if I change all the fonts to Arial and minimum size to 12pt) but then that also changes all other sites on the Internet to Arial 12pt and I don't want to do that as all other sites display fine. I also don't want to change browser as I'm using Firefox across 3 or 4 different devices with millions of add-ons and favourites saved so it would be a right pain to migrate to something else.​

                Comment


                  Hmmm

                  Have you tried changing forum styles (drop down menu in lower left corner of any page)? Default vb5 style seems to give me a somewhat larger font on Firefox

                  Comment


                    Thanks ursus, that didn't work for me but I was actually popping back in this thread to say it's now fixed (I've fiddled with the advanced settings in Firefox's configuration editor and everything is now back to normal)

                    Comment


                      That's a relief

                      Comment


                        favicon has gone again...

                        Comment


                          I don't know if this has been covered, and I'm not looking back all 8 pages of this thread, but I've been not infrequently getting an error message saying "invalid url", or something along those lines, when clicking on a forum or thread. Going back and re-clicking then takes me to the correct place.

                          Comment


                            Here's what it says (just happened on clicking the Euro 2021 forum link):

                            Invalid Page URL. If this is an error and the page should exist, please contact the system administrator and tell them how you got this message.

                            Comment

                            Working...
                            X