Announcement

Collapse
No announcement yet.

Bug reports

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Bug reports

    If something is not working as it should, or you get any errors, please post them here.

    #2
    Community > Member List shows Moderator, Senior Member, Junior Member, etc (even though these are removed from individual profile pages).

    Comment


      #3
      Not sure I can switch that off but will look.

      We're open for business.

      Comment


        #4
        I guess the X11 thread losing 800 pages.

        Comment


          #5
          XII-DCCC, I guess. Which would be -DCCLXXXIX.

          Sorry. Not helpful.

          Comment


            #6
            No, but erudite nonetheless Crusoe.

            Came here to report the same carnage, anyway. Bit of a blow to have lost exactly four years' worth of history from that thread at one fell stroke.

            Comment


              #7
              OK, will look into that.

              Comment


                #8
                Spoilers don't work on mobile skin.

                Comment


                  #9
                  This is a funky one: if I use the Quick Reply box to post a message, the message disappears from the Quick Reply box and appears as a post, which is the desired behavior. However, if I subsequently refresh the page to see if someone replied, my posted post is duplicated in the Quick Reply box. Using Firefox 53.0.2 (32 bit) on Windows 10 Home.

                  Not sure whether this is a bug or an explicit turbo double post feature.

                  Comment


                    #10
                    For what it's worth: if I close the tab and then undo close it, the message does not reappear in the Quick Reply box.

                    Comment


                      #11
                      Am I missing something with the edit function? I just edited a post in the baseball tread and there was no sign that I'd edited on the post when I continued to add text.

                      When I deleted something a Levin: edited this post thing popped up. Am I just not reloading the page at the right time or something?

                      Lets see. This is an edit at 22:16

                      This is an edit at 22:17

                      Ok. The "Last edited" text only appeared after my 22:17 edit. It wasn't visible on the 22:16 one.
                      Last edited by Levin; 21-06-2017, 21:18.

                      Comment


                        #12
                        I think an early edit in the first minute or so isn't considered an edit. I quite like it - lets you correct typos.

                        Comment


                          #13
                          Originally posted by Wouter D View Post
                          This is a funky one: if I use the Quick Reply box to post a message, the message disappears from the Quick Reply box and appears as a post, which is the desired behavior. However, if I subsequently refresh the page to see if someone replied, my posted post is duplicated in the Quick Reply box. Using Firefox 53.0.2 (32 bit) on Windows 10 Home.

                          Not sure whether this is a bug or an explicit turbo double post feature.
                          I would guess that is a consequence of how Quick Reply works combined with auto-save and browser caching. Quick Reply does an AJAX post, so only posts and doesn't refresh the page. The page refresh will pull down the new post and the auto-save kicks in to show you the old post in the edit box.

                          Comment


                            #14
                            Originally posted by Crusoe View Post
                            I think an early edit in the first minute or so isn't considered an edit. I quite like it - lets you correct typos.
                            Correct. Any edits in the first two minutes are not marked with "Last edited by..."

                            Comment


                              #15
                              Ah cheers.

                              Comment


                                #16
                                Note for self: Highlighting of new posts isn't consistent. Updated threads are marked as read after a certain time, whether they have been read or not.

                                Comment


                                  #17
                                  Uros Predic account is missing.

                                  Comment


                                    #18
                                    Wonder if it could be related to the diacritics in the username? Are there any other users with those?

                                    Comment


                                      #19
                                      Was wondering that myself. There is another though - tracteurgarcon or similar and his account came across OK.

                                      Comment


                                        #20
                                        Very weird- I somehow managed to collapse the otf box in the forum page, so it now just has the title in the dark blue header showing. Announcements and donations displays as before. When I click to expand the otf part of the page, it opens as the one touch football page, which doesn't show the announcements and donations box, with last post visible. No biggie, but strange.

                                        Edit: found the arrows on the right hand side to collapse or expand, was just tiny on the desktop view on my phone. Fuck I think that the time approaches to see if I need reading glasses. Then I might as well get the bifocals so I can watch Telly without a slight blur and go to subtitled non espanish (can just about bluff that) fillums at the pictures while I'm at it. And grow nasal hair like I'm old and don't give a fuck.
                                        Last edited by Lang Spoon; 30-06-2017, 20:07.

                                        Comment


                                          #21
                                          Post no 106 of animals you don't like (from 2010, randomly got there), is a post whose username is 'guest'. I'm thinking this is someone whose profile has vanished.

                                          Comment


                                            #22
                                            There are also a couple of large threads started by a guest, off hand I can't remember which ones.

                                            Comment


                                              #23
                                              Posts marked Guest are from accounts which were deleted at some point.

                                              Comment


                                                #24
                                                Hello Snake.

                                                How do I change a forum thread title? I want to change the 2016 animated films thread into the 'ongoing' animated films thread. Have tried to do this in advanced and saved changes but they haven't taken effect.

                                                Comment


                                                  #25
                                                  Not sure users can do it. I'll do a little test for you. But you can try double clicking the thread title in the list of threads for that subforum and then editing it that way. That is how I do it as a SupaMod.

                                                  Comment

                                                  Working...
                                                  X